Gitaar.net

 
Wachtwoord kwijt?    Nog geen lid?
Forum: Recording en Software
berichtBehringer UCG102
Gepost door: Br@m
Datum: 19/04/2011 12:45

Hallo allen!

Heb sinds een aantal dagen een Behringer UCG102, werkt prima met guitar rig maar als ik op wil nemen herkent audacity hem niet! Heb de instellingen aangepast zoals in de handleiding, het probleem zit hem erin dat de geluidskaart hem niet herkend, ik kan niet switchen naar de behringer zeg maar! Iemand hier ervaring mee? Heb al wel gegoogled maar kom er niet uit!



On the internet you can be anything you want.

It's strange that so many people choose to be stupid.
berichtRe: Behringer UCG102
Gepost door: Anonieme bezoeker
Datum: 19/04/2011 17:51

Je hebt de behringer (geluidskaart) in de geluids kaart? Of bedoel je dat de soundcard geen input heeft. Loop alles van de bron na tot naar de computer. Kijk of je kabels werken, en bekijk de auda city instellingen.

Wees wat duidelijker in je beschrijving, dan kunnen mensen je makkelijker helpen!

De boel opnieuw opstarten en nieuwe drivers installeren kan ook wat helpen. Heb je guitar rig weer doorgelinkt aan auda city ofzo trouwens?
berichtRe: Behringer UCG102
Gepost door: Br@m
Datum: 20/04/2011 09:02

Ja je hebt gelijk, ik zal het wat beter verwoorden.

Ik gebruik een systeem met Windows XP, heb guitar rig 3 en een Behringer UCG102.
Mijn geluidskaart is een Creative Soundblaster 5.1.

Wanneer ik de Behringer aansluit wordt hij herkend in Guitar Rig, kan dan ook lekker meepingelen met audiotracks die ik open in Guitar Rig.

Wanneer ik op wil nemen met Audacity krijgt deze geen signaal. Ik heb meerdere opties om rechts in het menu te kiezen maar de Behringer staat er niet tussen. Heb alle mogelijkheden geprobeerd en geven geen signaal in Audacity, ik hoor de gitaar ondertussen wel via de hoofdtelefoon die ik in de Behringer heb ingeplugd.

In het voorkeurenmenu van Audacity kun je de input en output selecteren, hier staat ook de Behringer niet tussen, alleen m'n eigen soundblaster en pc-in/out.

Nu heb ik gegoogled en het is blijkbaar zo dat de Behringer de geluidskaart "overneemt" op het moment dat je hem inplugd, in systeembeheer zie ik hem ook als zodanig staan.

Het probleem is dus, hoe krijg ik het Behringersignaal in Audacity?

Hoop dat dit wat duidelijker is!

Mijn geluidskaart is wat verouderd, dit zou natuurlijk ook het probleem kunnen zijn, volgende maand koop ik een nieuwe pc en is het probleem wellicht als vanzelf opgelost?



On the internet you can be anything you want.

It's strange that so many people choose to be stupid.
berichtRe: Behringer UCG102
Gepost door: Anonieme bezoeker
Datum: 20/04/2011 21:29

Hoe bedoel je als je behringer inplugged, dat de soundcard het overneemt? Gewoon dat je computer hem automatisch instelt als je heem aansluit? Je hebt guitar rig uitstaan verder tijdens audacity? je kan ook even kijken of je guitar rig kan opnemen in auda city, dat je hem doorlinkt. Wat misschien werkt, is dat je in guitar rig speelt, en daar de output van de pc gebruikt, jack uitgang van je pc naar je jack in.. beetje omslachtig allemaal. Probeer eens een ander programma dan auda city misschien. Reaper kun je een maand gratis uitproberen, en voor 40 euro ofzo heb je hem al. Ardour kan je ook even kijken, weet niet of die voor windows is. Maar dat werkt zover ik weet ook aardig.
Ik weet verder niet echt zo een oplossing. Als ik er nog op kom laat ik het weten
Succes!
berichtRe: Behringer UCG102
Gepost door: Anonieme bezoeker
Datum: 21/04/2011 00:26

heb het ook al gehad. in het ene prog werkt het wel en in een andere niet.
probeer ook eens dat je eerst je behringer aansluit voordat je je pc opstart.
berichtRe: Behringer UCG102
Gepost door: Br@m
Datum: 21/04/2011 09:10

Guitar rig staat aan, in audacity kan ik zowel GR als de Behringer niet vinden. Zal de omslachtige methode ook eens proberen!

Zal ook eens opstarten met de Behringer erin, drivers wel laten staan of de´nstalleren?

Bedankt voor de tips zover!



On the internet you can be anything you want.

It's strange that so many people choose to be stupid.
berichtRe: Behringer UCG102
Gepost door: Anonieme bezoeker
Datum: 21/04/2011 14:39

drivers laten staan.

Heb je trouwens de laatste nieuwe drivers gedownload? (als er zijn)
m'n geupgrade squier (primaire gitaar) berichtRe: Behringer UCG102
Gepost door: El
Datum: 25/04/2011 03:50

Meerdere audiokaarten kunnen conflicteren. Creative is in mijn ervaring sowieso niet geschikt voor opnemen, dus lekker uitpluggen.

Ik zou in Windows de soundblaster EN behringer verwijderen als apparaat (kun je later evt. altijd opnieuw installeren). Vervolgens de Behringer installeren en instellen als standaardapparaat.

Hierna asio4all driver downloaden en de behringer in- en outputs hier inschakelen. Audacity opstarten en als in en output asio4all driver gebruiken. Laat ff weten of dit wel werkt! Als dit zo is, dan is er een driverprobleempje voor het behringer apparaatje denk ik. Ondersteunt de driver Windows XP?

Ciao.

El.
top

Bericht
Sorry, alleen geregistreerde gebruikers mogen berichten plaatsen in dit forum.

Klik hier om in te loggen