Gitaar.net

 
Wachtwoord kwijt?    Nog geen lid?
Forum: Recording en Software
berichtKan niet meer opnemen met Reaper.
Gepost door: Gavin
Datum: 02/10/2013 19:31

Hallo..............

Heb een tijdje geleden een Toneport UX2 aangeschaft, via het programma Reaper 4.14
nam ik nummers op, werkte perfect maar nu kan ik dus niet meer opnemen.
Zo ver ik weet heb ik niks veranderd qua instellingen.
Gebruik daarbij Pod Farm (Line6) krijg dus wel geluid, maar opnemen doet hij helemaal niet meer.

Hoop dat iemand me kan helpen, ben zelf al meer dan 6 uur bezig maar kom er echt niet uit.

Groeten Gavin.
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Rob de Jong
Datum: 02/10/2013 19:32

Waarschijnlijk is er iets veranderd aan de instellingen.


Torque: 347 ft-lbs torque @ 3,900 RPM. Torque is what shoots the SL500 forward as smoothly as if moved by the very Hand of God or a hydraulic carrier jet launcher. Many people exclaim "Jesus Christ!" the first few times they undergo this acceleration, which confirm's the involvement of the Hand of the Almighty.
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Anonieme bezoeker
Datum: 02/10/2013 19:36

grinnikend
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Gavin
Datum: 02/10/2013 20:01

Hallo Rob.'

Bedankt voor je snelle antwoord.
De instellingen heb ik uiteraard erg vaak nagekeken maar naar mijn idee staat alles hetzelfde.
Zoals gezegd ik krijg wel geluid en de meters van de UX2 slaan omhoog als ik gitaar speel, maar de meters van Reaper niet.
De meter bij Reaper gaat ongeveer een centimeter omhoog als ik om rec druk (ook als de gitaar uitstaat) maar verder doet hij niks.
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Gavin
Datum: 02/10/2013 20:08

Het enige wat ik trouwens voorheen gedaan heb met de instellingen, is bij "VST" op POD Farm gezet en bij "Buffering" de buffer size van 1200 naar 100 gezet.
Dat was het enige dat dan ook nodig was en toen deed hij het ook.
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Rob de Jong
Datum: 02/10/2013 20:09

Klaarblijkelijk denk Reaper niet dat er een UX2 aangesloten is dan. Ik ken Reaper niet, maar gebruik zelf vaak een GX icm Cubase. Als ik dit probleem heb (wat wel eens gebeurt) is het altijd omdat ikzelf, of een of ander installatieprogramma, iets aan de installtingen veranderd heeft, en er nu ineens een ander audio apparaat of een andere driver geinstalleerd is.

Zie je de UX2 wel op andere plaatsen in Windows? Heb je geprobeert Asio4All te gebruiken, en zie je daar de UX2?


Torque: 347 ft-lbs torque @ 3,900 RPM. Torque is what shoots the SL500 forward as smoothly as if moved by the very Hand of God or a hydraulic carrier jet launcher. Many people exclaim "Jesus Christ!" the first few times they undergo this acceleration, which confirm's the involvement of the Hand of the Almighty.
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Anonieme bezoeker
Datum: 02/10/2013 20:49

En buffer van 100? Knap, bij ons in de studio staat de buffer op 128. Met een zeer krachtige PC erachter.

Zet je buffer eens op 512, misschien dat hij dan weer werkt.

Audio drivers in Reaper kloppen met de UX2?

Anders de boel even opnieuw installeren.
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Rob de Jong
Datum: 02/10/2013 21:04

Ik zie ook niet waarom zo'n kleine buffer setting setting nodig is als je een UX2 gebruikt. Ik zou 'm gewoon op 512 oid zetten.


Torque: 347 ft-lbs torque @ 3,900 RPM. Torque is what shoots the SL500 forward as smoothly as if moved by the very Hand of God or a hydraulic carrier jet launcher. Many people exclaim "Jesus Christ!" the first few times they undergo this acceleration, which confirm's the involvement of the Hand of the Almighty.
berichtRe: Kan niet meer opnemen met Reaper.
Gepost door: Ron
Datum: 04/10/2013 19:56

Kan je met een ander programma een mp3 afspelen via de ux2?
Misschien is ie overleden.

Anders heb je wel Record Monitoring op ON staan?
top

Bericht
Sorry, alleen geregistreerde gebruikers mogen berichten plaatsen in dit forum.

Klik hier om in te loggen