Gitaar.net

 
Wachtwoord kwijt?    Nog geen lid?
Forum: Zelfbouw, customizing en modificatie
berichtLes Paul wiring probleembijlage
Gepost door: Roland
Datum: 25/04/2016 12:26

Beste gitaarnetters,

Ik heb recent mijn les paul gerefinished, qua electronics heb ik CTS pots erin gezet en nieuwe bedrading. Echter werkt het zaakje op dit moment nog niet.

Ik heb alleen een brug pickup (4 seasons P90) en wou deze als een junior/50's aansluiten. Dus links op de foto zie je dat ik de output rechtstreek op de volume pot heb gesoldeerd. Zien jullie misschien of ik ergens een fout heb gemaakt?

Bvd!

P.s. als ik aan de middelste pool van de volume pot kom met mn vinger dan krijg ik wel de 'brom' net als ik de tip van mijn jackplug aanraak.



2 keer gewijzigd. Laatste wijziging: 25/04/2016 12:38 door Roland.


berichtRe: Les Paul wiring probleem
Gepost door: scrib
Datum: 25/04/2016 13:35

Jezis. Gaat die draad-met-gevlochten-mantel die linksboven het beeld binnen komt naar je pup? En gaat die draad-met-gevlochten-mantel die rechts het beeld uit loopt naar je output? En die zwarte draad die rechts het beeld uit loopt is de aarding van je brug?

Op zich lijkt het schema dan wel te kloppen... maar het soldeerwerk? Als je zo'n gevlochten mantel soldeert met de kabel er nog in heb je kans op kortsluiting, omdat de isolatie binnenin gaat smelten. Beter is om de mantel te ontvlechten en samen te draaien tot een draadje.

Heb je een multimeter? Dan zou ik eens controleren op kortsluiting en/of draadbreuk. Ik denk zo dat je je pup hebt kortgesloten.

--
Keep strumming Phil
berichtRe: Les Paul wiring probleem
Gepost door: Roland
Datum: 25/04/2016 13:50

Bedrading loop precies zoals je het zegt. Om de gevlochten draad samen te draaien was ik nog niet opgekomen! Maar goed om te horen dat het schema klopt, dan maar even nalopen met de multimeter.

Thanks!
berichtRe: Les Paul wiring probleem
Gepost door: scrib
Datum: 25/04/2016 14:30

Ja schema klopt voor zover ik het kan zien. Zie ik het goed dat de middelste pool van de rechter pot aan de behuizing van de pot (dus aarde) is vastgesoldeert? En dat de mantel van de draad die naar je output gaat daar ook aan is vastgesoldeert?

--
Keep strumming Phil
berichtRe: Les Paul wiring probleem
Gepost door: Roland
Datum: 25/04/2016 14:41

Heb het probleem inmiddels gevonden, kabel van de pickup zat inderdaad een breukje in. Zometeen kabel stukje inkorten, solderen en dan moet het goed zijn!
Bedankt voor je feedback! knipoog
top

Bericht
Sorry, alleen geregistreerde gebruikers mogen berichten plaatsen in dit forum.

Klik hier om in te loggen