Gitaar.net

 
Wachtwoord kwijt?    Nog geen lid?
Forum: Apparatuur
berichtBehringer Ultra chorus UC200
Gepost door: Tommie49
Datum: 26/10/2016 13:23

Dag mensen,

Is er hier iemand die ook het Behringer Ultra chorus UC200 pedaal bezit? Ik persoonlijk vind hem erg mooi en natuurlijk klinken. Ik heb hem echter tot nog toe alleen mono gebruikt.

Ik heb nu gemerkt dat in elk geval bij mijn exemplaar bij stereo gebruik één, van de twee uitgangen vreselijk vals en jengelend klinkt. Ik vraag mij af of het aan mijn exemplaar ligt of dat ze het allemaal hebben.

Cheers
berichtRe: Behringer Ultra chorus UC200
Gepost door: Siem Hendriks
Datum: 26/10/2016 13:28

waarschijnlijk een intern probleem, heeft Behringer vaker last van.
Schroef hem eens open en kijk of de soldeerhechtingen goed zijn, daarna check even of de aardekabel (meestal de groen/gele kabel) goed vast gesoldeerd is.
ik weet niet of je thuis een multimeter hebt(en ervaring er mee hebt), maar meet even alles door, dat je weet dat er contact is.

en anders ligt het gewoon aan het circuit, en daar valt niks mee te doen

hoop dat dit helpt



1 keer gewijzigd. Laatste wijziging: 26/10/2016 13:28 door Siem Hendriks.
berichtRe: Behringer Ultra chorus UC200
Gepost door: Anonieme bezoeker
Datum: 26/10/2016 13:29

Even je 'depth'-regeling wat aanpassen, lijkt me. Bij stereo komt het detune-effect wat prominenter naar voren.
berichtRe: Behringer Ultra chorus UC200
Gepost door: Tommie49
Datum: 27/10/2016 13:03

Ik moet zeggen dat het terugdraaien van de depth regelaar inderdaad wat helpt. Als ik hem ongeveer op tien uur heb staan is het wel te doen. Ik zal hem in elk geval toch even door laten meten door iemand die ik ken, zoals Siem heeft voorgesteld.

Hoe dan ook bedankt voor de adviezen.
top

Bericht
Sorry, alleen geregistreerde gebruikers mogen berichten plaatsen in dit forum.

Klik hier om in te loggen